Pop-Up Configuration Not Respected in Operations Dashboard?

2500
2
Jump to solution
06-14-2016 10:30 AM
AdamRepsher
Regular Contributor


Hello all,

Maybe this is a deficit of the Operations Dashboard for ArcGIS ! Windows App in Portal for ArcGIS

...or actually a deficit of Portal?

I have failed to get the Pop-Up configuration to be respected in OD.  Neither the pop-up itself or the attribute configuration.

BUT, the attribute configuration IS respected in other widgets, such as the list widget.

Is anyone else having problems like this?

Thanks,

--Adam

1 Solution

Accepted Solutions
AdamRepsher
Regular Contributor

Found workaround.  Add layers using the "Add layer from Web" instead of the "Search for layers" interface in the Web Map.

View solution in original post

2 Replies
AdamRepsher
Regular Contributor

Found workaround.  Add layers using the "Add layer from Web" instead of the "Search for layers" interface in the Web Map.

View solution in original post

AdamRepsher
Regular Contributor

I am also finding that any "search for layers" add to a web map are not following permissions correctly.  I recently created a Web Map that I gave group permissions to.  All layers that were added through the "search for layers" method and were NOT "everyone" shared were unable to be seen by people who DID have permission to see those layers.  The people with permission saw the "Connectivity Issues" for all secured services.  When I reconfigured the Web Map with the "Add layer from Web" interface and their REST links, those users could see the services with no problem.