Why I can't see the "Create Attachments" under Manage when I right click a feature class in catalog window?

789
5
Jump to solution
06-12-2017 01:34 PM
NegarHakimjavadi
New Contributor II

I want to make a feature class to be used in collectors and I need to enable attachments to be able to take photos. When I right-click on the feature class and choose mange, I don't have the "Create Attachments" option. What 's wrong?

0 Kudos
1 Solution

Accepted Solutions
KyleBalke__GISP
Occasional Contributor III

Negar...you can enable attachements on the feature service after it has been published (this does not require a Standard or Advanced license).

Manage hosted feature layers—ArcGIS Online Help | ArcGIS 

View solution in original post

5 Replies
AdrianWelsh
MVP Notable Contributor

Negar,

Are you using Standard or Advanced license for ArcGIS? Take a look at this for what it takes to create an attachment:

Enabling attachments—ArcGIS Help | ArcGIS for Desktop 

And if this is for https://community.esri.com/community/gis/applications/collector-for-arcgis?sr=search&searchId=a8e250...‌, please move it to that space. The GeoNet Help is for help with the GeoNet.

NegarHakimjavadi
New Contributor II

Thanks Adrian Welsh,

Well, I just found out I have a basic licence here. so I assume I can't enable attachments.

0 Kudos
KyleBalke__GISP
Occasional Contributor III

Negar...you can enable attachements on the feature service after it has been published (this does not require a Standard or Advanced license).

Manage hosted feature layers—ArcGIS Online Help | ArcGIS 

AdrianWelsh
MVP Notable Contributor

oooh, this sounds like a potential solution for not having an advanced or standard license. Nice find, Kyle!

0 Kudos
NegarHakimjavadi
New Contributor II

Thanks Kyle, This is working.

0 Kudos