when I take an image with collector where does it go in the database?

2814
3
Jump to solution
08-19-2015 09:29 AM
deleted-user-eL7_ccoObXzi
New Contributor II

I have collector up and running using ArcGIS Server Feature services published to AGOL. I have successfully collected points and attached images. I can then see the images using collector and AGOL. I do not however see them in out database. Where do the images go once they are attached to a point?

Many Thanks!

-tom

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
RussellRoberts1
Esri Frequent Contributor

They will end up in the attachments table that is related to the feature class. Both of these will be in the same enterprise database. When you identify a feature in ArcMap you should see the attachments in the identify box for that feature.

View solution in original post

3 Replies
RussellRoberts1
Esri Frequent Contributor

They will end up in the attachments table that is related to the feature class. Both of these will be in the same enterprise database. When you identify a feature in ArcMap you should see the attachments in the identify box for that feature.

deleted-user-eL7_ccoObXzi
New Contributor II

That's funny... I was looking there and I was not seeing it because I left catalog open overnight and we have a nightly process that breaks our connections... Silly Me!

Thanks for your help!

0 Kudos
RichardTruong
New Contributor III

Since the images are resided in the attachment table which were collected/captured from Collector, is it possible to relocate these images to a specified location while in the field?   Because overtime these images can significantly increase memory and not to mention use-up ESRI credits.

0 Kudos