Unable to connect to Portal with Samsung Galaxy S5

340
6
Jump to solution
08-14-2018 12:29 AM
MagalyClément-Zaber
Occasional Contributor

Hi !

I want to connect to my Portal in Collector.

It works fine on my personnel phone Wiko (Android).

With the same link, it doesn't work on my professionnal phone : Samsung (Android)

See the screenshots below :

Samsung, after registering the URL (https://mycompany.fr/portal😞

After registering the URL with the Samsung

Wiko, after registering the same URL:

After registering the URL with the Wiko

The two screens are differents ...

Samsung after "Poursuivre" :

Samsung error

Wiko connection is fine, I see my webmap...

Samsung collector :version 18.0.1, build 1031 same as Wiko

Connection works fine with AGOL account.

Any ideas ?

Thanks for help.

Portal 10.5.1

0 Kudos
1 Solution

Accepted Solutions
MagalyClément-Zaber
Occasional Contributor

I updated Android from version 5 to 6 and it works!

View solution in original post

0 Kudos
6 Replies
DanMoore
Esri Regular Contributor

Magaly, are you using named users created in the Portal or users imported from LDAP or Active Directory?

If using enterprise users (ldap/active directory), could you try entering the username as DOMAIN\username ?

0 Kudos
MagalyClément-Zaber
Occasional Contributor

Dan,

I've tested both.

No effect with DOMAIN\username

0 Kudos
Lake_Worth_BeachAdmin
Regular Contributor

Android Parses out everything before the first "\"

try this:

domain\domain\username

0 Kudos
MagalyClément-Zaber
Occasional Contributor

It didn't work

Why does it work correctly on my Wiko and not on the Samsung with the same settings?

I think the problem is not when I enter my login/password but on the first screen, when I put the URL.
I put exactly the same thing on both phones but the screens after are differents.

Is there an Android application like Firebug to see the traffic generated at that time?

Thanks

0 Kudos
DanMoore
Esri Regular Contributor

Magaly,

You can use an application called Fiddler to look at the network traffic. You will need to have your phone on the same network as the computer you have fiddler installed on.

https://community.esri.com/groups/technical-support/blog/2014/12/10/smart-debugging-for-android-and-... 

0 Kudos
MagalyClément-Zaber
Occasional Contributor

I updated Android from version 5 to 6 and it works!

View solution in original post

0 Kudos