Trouble signing in Collector App

224
1
10-30-2019 05:17 AM
jorisfrenkel
Occasional Contributor

I haven't used the Collector App (classic) for some time, maybe one or two months, and now I find that I can't sign in anymore. I have both an Android phone and an IPhone. On both the apps got updated yesterday. On the IPhone I can still see my downloaded maps, but not the other maps. The downloaded maps cannot be synchronized, yesterday I received some error that there was no internet connection (but I could connect to the internet with other apps), and today it asks for my credentials, but does not accept the correct credentials (I used them to sign in to ArcGIS Online just now). On the Android phone it does not accept my account as well.

This is really curious. My colleague told me some users had a very similar problem yesterday and for that reason resorted to the Aurora app.

Is anybody else experiencing problems like this since yesterday?

Our local Esri support told me to clear the app cache, so I am going to try that and I'll let you know the results. I don't have production data in my downloaded maps, so I don't need to worry about losing data.

Joris Frenkel, Staatsbosbeheer, the Netherlands

0 Kudos
1 Reply
jorisfrenkel
Occasional Contributor

OK, so ESRI support told me to remove the cache and in case this didn't help (which it didn't) remove the app and reinstall. The last step worked, both on Android and IPhone.

Must have been some glitch in the AGOL update, since it happened on several devices (mine and of other users).

So no data loss, the downloaded apps were still there and I could sync them.

0 Kudos