Problem Downloading in Collector

1683
3
11-07-2014 09:11 AM
JeffFellers
New Contributor

I am having a problem downloading maps to the Ipad through collector.  I publish the service definition through desktop as a feature and select the sync and update options.  I create the map in AGO and can edit the map through the computer.  I can also edit the map while connected to the internet through collector.  However, when I try to download the map in collector to use off line I get an error message.  It says layer does not have the correct editing capabilities.  I have tried several different methods to get around this but I am now stuck.  I have successfully done this before, but now it seems like I get that message all of the time.  Does anyone have any ideas or solutions.

0 Kudos
3 Replies
GISSupport3
Regular Contributor

We also had similar behavior the other week.

Eventually ... we rechecked all the settings and 'somehow' they were changed; ie Enable Tracking.

This is with an on-site Portal install, so maybe not relevant for you.

0 Kudos
JeffFellers
New Contributor

We are not using portal.  We have a subscription with Online and I am pushing the service from desktop.  Eventually I pushed it will all checks for editing and then I went and edited the service in online environment.  After unchecking editing and rechecking editing I got it to work.  Should not have to do that though.  Not sure what is going on. 

0 Kudos
GISSupport3
Regular Contributor

I did notice when checking the layer pop-ups that the editor tracking attributes now have the edit option grayed out. I don't remember that being the case when originally configuring the pop-up menus. Could just be my memory

0 Kudos