Issues with Portal Maps in Collector Offline

354
3
03-12-2020 05:50 AM
DamonNelton
Occasional Contributor

We are not able to get our maps in portal to download offline using collector when the map contains a scanned tiff image that we georefference. The map in settings says it can go offline and in collector the option to download map offline is given. However when we attempt to add an offline area the progress circle starts up and then about 10 seconds later it disappears and and backs us out with no error messages and also no offline areas. The map works fine when you have connectivity.

We have made the exact same maps in the ESRI hosted Online environment and everything works offline. This leads me to believe it must have something to do with our Enterprise/Portal environment which currently is just a base deployment on a single machine. Or something with the collector app that interacts differently with portal then online?

Any help would be greatly appreciated

Tags (1)
0 Kudos
3 Replies
DerekLaw
Community Moderator

Hi Damon,

... when the map contains a scanned tiff image that we georeference ... We have made the exact same maps in the ESRI hosted Online environment and everything works offline.

Can you please specify what you did to "share" the TIFF image in ArcGIS Online? Just wondering about the workflow and output.

> This leads me to believe it must have something to do with our Enterprise/Portal environment 

Did you copy the exact same workflow as for ArcGIS Online? What release of ArcGIS Enterprise are you using?

0 Kudos
DamonNelton
Occasional Contributor

Derek, the image above is our workflow for getting tiff images into portal and online. Doing it this way puts more strain on our local client instead of our Enterprise server (our Enterprise server is very full and busy and can't handle publishing images straight from Arcpro).

Our Enterprise is 10.71

0 Kudos
DerekLaw
Community Moderator

Hi Damon,

I'm a little confused. In your first post, you mention that your encountering issues for creating pre-planned areas (aka. map areas) to take offline from ArcGIS Enterprise,

> ... when we attempt to add an offline area the progress circle starts up and then about 10 seconds later it disappears and and backs us out with no error messages and also no offline areas. ... We have made the exact same maps in the ESRI hosted Online environment and everything works offline.

Take web maps offline—Portal for ArcGIS | Documentation for ArcGIS Enterprise 

In your second post, when you described how you "shared" the TIFF image in ArcGIS Online, you mention creating a map tile package. This is a different and separate workflow than creating a map area to take offline (see link above).

Please contact esri Tech Support so they can help you investigate your workflow in more detail.

Hope this helps,

0 Kudos