IOS problem with Collector

450
9
04-10-2014 12:58 PM
LarryPace
New Contributor
Hi!  We are having problems with our the collector app on IOS devices.  When you bring up the entry portion of the collector that we have built it does not show the drop down box with the selections so you can choose that entry for that field.  It only does this on IOS devices.  Anyone have any ideas.
Tags (2)
0 Kudos
9 Replies
RussellRoberts1
Esri Frequent Contributor
Can you share your map and service and I can take a look?

Thanks
Russ
0 Kudos
LarryPace
New Contributor
Russ,
I sent you an invitation to join the group.  It is the ACE Team Collector Map.  Information in the map is sensitive and for Police purposes only.
0 Kudos
RussellRoberts1
Esri Frequent Contributor
Got the group. I will take a look at it now.

Russ
0 Kudos
LarryPace
New Contributor
Russ,
Did you ever get a chance to look at our group?
0 Kudos
RussellRoberts1
Esri Frequent Contributor
Yes, it looks like the app is not correctly handling the domains coming off of a string field. If you put the domains off of a integer field they will be displayed correctly.

Russ
0 Kudos
LarryPace
New Contributor
Russ,

We had it working like it is set now using text domains. Now it is not. Has the collector app changed to just integers?�?�

Larry
0 Kudos
RussellRoberts1
Esri Frequent Contributor
It looks like there was a change and we are looking into it.

Russ
0 Kudos
LarryPace
New Contributor
It is working with Droid.
0 Kudos
RussellRoberts1
Esri Frequent Contributor
There looks like an issue with server and the information we are looking for in data model that is laid out in server. If you upgrade to 10.0 service pack 2 and republish the service it should display the information needed regarding the data model and show that the fields have inherited values and are displayed correctly as pick lists in the app.

Let me know if you need anymore info.
Russ
0 Kudos