EOS Arrow Gold with Collector

688
7
03-09-2020 03:32 PM
FieldWorker
New Contributor II

Hi,

I currently have an EOS Arrow Gold that I use with Collector. I've been using them both for over a year now, but recently ran into some issues that cause problems in areas with no cell phone service on my iPhone 8.

The issue is as follows. Collector will not connect to my GPS device (Arrow Gold) unless I logout and login again. This causes an issue when I'm in an area with no cell coverage as it prevents me from logging in. Below is a screenshot of what Collector displays. 

This is a new issue. Previously I had no need to logout and in to get Collector connected to the Arrow Gold. 

Logging in to Collector and turning on the Arrow Gold before leaving a service is not a feasible option. 

0 Kudos
7 Replies
Jean-YvesLauture
New Contributor III

Hello FW, 

We will try to duplicate this behavior and get back to you soon. Can you tell me which version of Collector you are using? Also, can you confirm that this behavior started after your last Collector update? 

JY

FieldWorker
New Contributor II

Hi Jean-Yves,

The Collector version is 20.1.0 Build 2782

This started happening a few months ago. I cannot recall our last Collector update. 

0 Kudos
Jean-YvesLauture
New Contributor III

Hello FW,


Thank you for the extra info. 

We are also seeing something there after our technicians’ tests today and are able to duplicate some behaviour. We are in contact with the Esri team on this. Can you please send an email to support@eos-gnss.com as our technicians might have some more questions for you. Please reference your GeoNet name “Field Worker” when writing. 
(We will also post the outcome here for the community once problem solved.)

FieldWorker
New Contributor II

Hi Jean-Yves,

I have emailed the team. I'm glad you were able to recreate some of the behaviour. Gives me hope there is a solution. 

Jean-YvesLauture
New Contributor III

Hello Field Worker,

Back to you with some news: the technical team at Esri was able to reproduce this bug also. They are currently working in a fix for this problem in Collector.
Although we do not want to speak on their behalf (and just to give you an idea of the timeline), they anticipate a release in April. With the current world situation affecting all of us, they may face some delay but they are doing their best as usual. 

We will post here again once released. 

Stay safe. 

JY 

0 Kudos
MiaogengZhang
Esri Regular Contributor

The issue should be addressed at recent Collector iOS 20.2 release. 

Jean-YvesLauture
New Contributor III

Thank you Miaogeng for the update. Great job. 

0 Kudos