Collector fails to open on Windows 10 without connectivity

851
3
Jump to solution
03-09-2018 07:40 AM
KevinMcCartney1
New Contributor II

Here's the sequence of events and the resulting error I'm seeing. This is with Arc Collector (March 1 download) and Windows 10 (on a tablet).

  1. Run Collector while on our network, log into Online; everything works
  2. Exit Collector
  3. Disconnect the network & disable wifi on the tablet
  4. Attempt to open Collector
  5. The Collector app starts to load, i.e. the app screen is shown briefly, and then it just crashes

How do I resolve this? Thanks.

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
KevinMcCartney1
New Contributor II

This became urgent and was resolved by working with ESRI support.

Resolution - uninstall and reinstall the Collector app. Download all required data again and test.

View solution in original post

0 Kudos
3 Replies
KevinMcCartney1
New Contributor II

This became urgent and was resolved by working with ESRI support.

Resolution - uninstall and reinstall the Collector app. Download all required data again and test.

0 Kudos
RobertBorchert
Frequent Contributor III

Collector will not work without a network because it needs a network to get data.

you have to prepare collector for offline use.

http://doc.arcgis.com/en/collector/windows/collect-data/offline-use.htm

What kind of Tablet are you using and what is its operating system?

I tend to think it is a table setting.

0 Kudos
KevinMcCartney1
New Contributor II

Right, Robert. I failed to mention I read that page and did the applicable steps before seeing this error with the app crashing.

FYI It's a Dell rugged Latitude 7212 running and, again, running Windows 10.

0 Kudos