Bug in latest Collector for Samsung Android

825
4
07-06-2017 06:58 PM
KathleenWallis
Occasional Contributor II

OK - after waiting patiently for the newest version of Collector (version 17.0.2 from June 28th 2017) so that I could connect to my R8 and R10 High Accuracy GNSS receivers, I now have hit a brick wall. No IOS devices do not

connect to R8 or R10.. Anyone know how long it takes for bugs to get fixed or when the next version of
collector will be released

0 Kudos
4 Replies
shan_sarkar
Regular Contributor

Kathleen,

If the BUG is logged by Esri Technical Support, the product team reviews it and releases the fix in the near future (there is no timeline fixed for bug fixes).

You can track the BUG status by following it and for additional information you can contact Esri Technical Support Team and get the latest updates if there are any.


~Shan
KathleenWallis
Occasional Contributor II

Shantonu -

Thank you for your response. Yes I have contacted ESRI Technical Support. Hopefully something will happen soon.
Katy

shan_sarkar
Regular Contributor

Any updates from Esri Tech Support.


~Shan
0 Kudos
by Anonymous User
Not applicable

Kathleen,

Are you just having issues with connecting your Trimble R8 or R10 to iOS and Android devices? If so, then the bug you mentioned may not be relevant to the issue you are facing. If you do not have a GNSS device connected to your phone and are not even able to get basemaps to load when opening a map in Collector, then you are definitely facing the bug you mentioned. The Trimble R8 and R10 are not compatible with iOS at the moment, but should be compatible on Android.

GPS receiver support—Collector for ArcGIS | ArcGIS 

I would also check your device firmware is up to date. This can be done by going to the trimble documentation for those devices.

Use high-accuracy GPS—Collector for ArcGIS | ArcGIS 

0 Kudos