Android Collector - Won't Open Offline Maps Without Cell or Wifi Signal

2222
6
Jump to solution
09-29-2015 08:41 AM
DanAllen
Occasional Contributor III

I have the latest Collector App on Android 5.0 on a Samsung Galaxy S5.  I will be heading to a remote wilderness area with no cell service.  So I figured why not create an offline map with trails and topo maps using Collector offline mode?  The map downloaded to my device just fine and works great.  However, when I put my phone in airplane mode (which is what it will be in on my trip to save battery life searching for a cell signal), the Collector app gives me a blank screen and wont show me any maps.  It gives a pop up that says a cell or wifi signal is required.

Is this a bug, or by design?  If by design, it would seem to defeat the purpose of an "offline" map, if you have to open it "online" first.

Thoughts?

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
DanAllen
Occasional Contributor III

It looks like the Collector 10.3.4 update that rolled out today fixed this issue.  Thanks ESRI.  I can now put my phone in airplane mode, then open offline maps.

View solution in original post

6 Replies
StevenKincaid
New Contributor III

I also use an Android phone (Nexus 5 running 5.1.1).  When I go into my collector app, at the top of the screen where it says collector do you see the drop down from "All" to "On Device".  Switch to "On Device" to work with the map offline.  If you have already done this, then maybe it's an issue with turning your phone onto airplane mode even though that should totally work.  Hope this helps.......

0 Kudos
DanAllen
Occasional Contributor III

Thanks Steven.  I do see the "on device" drop down.  However if you have your phone in airplane mode, then open collector, it just gives you a blank screen and no maps, even when you select "on device".

0 Kudos
StevenKincaid
New Contributor III

So I'm running Collector Version 10.3.3, build 1015, and I ran through the process of downloading a map to my phone and I was able to access it with airplane mode on.  Are you running the newest version of ArcGIS Collector? 

0 Kudos
DanAllen
Occasional Contributor III

I am running the same version collector as you.  So if you close the collector app and kill it in task manager, turn on airplane mode, then open collector, you see maps?

StevenKincaid
New Contributor III

So you are seeing the map/maps now?  I love Android, but there are some definite quirks about work flows?

0 Kudos
DanAllen
Occasional Contributor III

It looks like the Collector 10.3.4 update that rolled out today fixed this issue.  Thanks ESRI.  I can now put my phone in airplane mode, then open offline maps.