Vendor Daemon is too old

929
1
Jump to solution
04-25-2018 07:41 AM
AprilChipman
Occasional Contributor III

I used CityEngine all day yesterday with no problems. This morning, I opened CityEngine and received this error: "Version of vendor daemon is too old."

I did a Google search and found a suggestion to run ESRI PatchFinder to make sure the license manager and desktop versions were the same. I'm running ArcGIS Desktop 10.3.1 and License Manager 10.5.

I haven't had any luck finding other solutions to this error message. Does anyone have experience with this?

0 Kudos
1 Solution

Accepted Solutions
AmnoyAm
Esri Contributor

You will need to install License Manager 10.5.1 or higher for CityEngine 2017.x.

View solution in original post

1 Reply
AmnoyAm
Esri Contributor

You will need to install License Manager 10.5.1 or higher for CityEngine 2017.x.