Problems installing concurrent use license after 30-day trial installation

831
3
04-12-2017 01:27 AM
NicolaiSteinø
Occasional Contributor

Hi,

I have 20 students who are having problems authorising our university concurrent use license (CE2016) after having installed the 30-day trial version (CE2016, single use). The problem seems to be, that the system does not recognise the de-aurthorization of the trial license and therefore does not accept the shift to the concurrent use license. The problem is consistent across Mac/Windows.

Is this a known problem? What is the solution to the problem?

I had similar troubles a while ago when shifting from CE205 single use to CE2016 concurrent use, but I do no longer remember the details of how I solved it. I sat with the students for a while yesterday without being able to figure out the problem. Whenever the concurrent license no. was entered in SoftwareAuthorization, an error message was displayed saying that it was a wrong license no. for the license type in question (concurrent/single use).

Regards,

Nic

#install process

cityengine 2016

authorisation code‌

0 Kudos
3 Replies
JayantaPoddar
MVP Esteemed Contributor

Clear the trusted storage and try again.

How To: Clear or delete trusted storage for concurrent-use and single-use licenses



Think Location
0 Kudos
NicolaiSteinø
Occasional Contributor

Thanks for the tip. Is there an equivalent procedure for Mac?

0 Kudos
ThomasFuchs
Esri Regular Contributor

The same procedure as described in How To: Clear or delete trusted storage for concurrent-use and single-use licenses applies to the Mac.

  • Location of the trusted storage on a Mac machine for concurrent-use:
    /Library/Preferences/FLEXnet Publisher/FLEXnet
0 Kudos