Possible Bug in Linux Version

541
4
11-25-2011 07:00 AM
AndréCardoso
New Contributor III
I did not know where to report this, so here it is:
- in linux, Ubuntu 11.10, using Unity, clicking with the right mouse button over a OSM file, and trying to import has a strange behaviour. I can tick the checkboxes about the layers and actions during import, but the Finish button does not work! I click, click and click again but it does nothing. CE does not break either, the import can't just be finished.

Using CE 2011, Ubuntu Linux 11.10, Unity manager, CE and linux 64 bit.

Thanks,
André
Tags (2)
0 Kudos
4 Replies
AndréCardoso
New Contributor III
After some time trying to "port" a project to this new version, I've realized that my "key bindings" don't stick! Don't know exactly when, but for some reason after a while my "CTRL" key does nothing, and so I'm unable to pan or rotate the scene... this is quite annoying...

Anyone else experiencing this behavior? Any tips?

Thanks,
André
0 Kudos
MatthiasBuehler1
Frequent Contributor II
hi Andre,


which precise version are you using ?

you can change the navigation schemes in the preferences/general/..

let me know..
0 Kudos
AndréCardoso
New Contributor III
hi Andre,


which precise version are you using ?

you can change the navigation schemes in the preferences/general/..

let me know..


Yup, thanks I found the preferences...

BUT, about the bug:
- I've tested this again today after reading your post, AND after some updates to the OS (which included some graphical libs, don't know if it's relevant...). I CAN'T REPRODUCE the problem anymore. Tried it on new, clean scenes and on already complete projects, and it is possible to import OSM! So... don't know.
But I'm happier :) Problem SOLVED

I think I'll post the version anyway (on the about page):
- "2011.1 1021R"
- "Esri CityEngine 2011.1 build 1021 (release, linux-64bit)"


Thanks !!!
André
0 Kudos
MatthiasBuehler1
Frequent Contributor II
suicide bug .. ;)
0 Kudos