I remember CityEngine generating residential house footprints....now it doesn't?

745
23
10-25-2018 04:48 AM
JasonPietka1
New Contributor III

Am I missing something?

0 Kudos
23 Replies
BalajiVeera
Occasional Contributor

Assign rule Pointmarker_To_FootprintShape

0 Kudos
JasonPietka1
New Contributor III

There is no shapes created from the "Get map data" function to apply any rules to.

0 Kudos
CherylLau
Esri Regular Contributor

In the File -> Get Map Data window, check the "Download polygons" box to get building footprints.

0 Kudos
JasonPietka1
New Contributor III

Of course I check those boxes.  But after it gets the data there are no residential footprints.  In later versions it did get all the residential house footprints.

0 Kudos
CherylLau
Esri Regular Contributor

What geographical area are you trying to download?  Can you post a screenshot of your settings in the Get Map Data window?

0 Kudos
JasonPietka1
New Contributor III

North west corner in Wayne County Michigan, USA.  I have all the settings in the get map data checked.

0 Kudos
CherylLau
Esri Regular Contributor

I was hoping to see what your settings were for Bounds, so that I could try to reproduce it.  I just tried to download some footprints in the NW corner of Wayne County, Michigan, and I was able to get some footprints.  Not all buildings seem to have footprints though.  You can see what data is available on OpenStreetMap.

Query Features | OpenStreetMap 

0 Kudos
JasonPietka1
New Contributor III

Yes,  there are a lot of buildings with no footprints and no houses at all.  

Open street map map shows house footprints but they’re not grabbed.

0 Kudos
CherylLau
Esri Regular Contributor

Can you post a screenshot of your Get Map Data window so that I can see what bounds and coordinate system you are trying?  Could you also point out where a footprint is missing?

0 Kudos