I'm having issues downloading the free trial for city engine, it says I need to update my OpenGL 4.1? Can anyone help me with this please?

817
1
08-17-2016 08:10 PM
KimAtkinson
New Contributor

0 Kudos
1 Reply
DanPatterson_Retired
MVP Esteemed Contributor

as it says, you need to update your drivers, see the requirements CityEngine 2016.0 system requirements—Esri CityEngine | ArcGIS for Desktop 

0 Kudos