I Can't Activate The CityEngine Trial

1010
5
04-04-2018 07:22 AM
CalebByers
New Contributor II

I can't activate the CityEngine trial.  It said it did not complete successfully.  I would try it again, but when I try to open CityEngine, I get an error about the activation and when I click exit in the dialog box CityEngine does not open.

Any ideas as to how to get this working?  Thanks in advance.

0 Kudos
5 Replies
Luiz_AmadeuCoutinho
Occasional Contributor III
0 Kudos
CalebByers
New Contributor II

Thanks for the reply.  Yes I did what was described there for the online authorization using a authorization code.  I would try it again with the provisioning file method, but I can't find where to get a provisioning file.  Does anyone know where to get it inside My Esri?  Is it the "8.x &9.x Single Use Product Registration" under my organizations > licencing forms in My Esri?  Can you use a provisioning file for a trial?

Thanks

0 Kudos
CalebByers
New Contributor II

Replying to move this to the top of the list.

Thanks.

0 Kudos
ThomasFuchs
Esri Regular Contributor

For activation of a CityEngine trial, please use the authorization code you received. A provisioning file is not required.

  1. Start the ArcGIS Administrator
  2. To start the software authorization click "Authorize Now..."
  3. Keep the default option (do not chose the authorization file)
  4. On the following pages provide all requested information.
  5. Enter the authorization code
CalebByers
New Contributor II

Thanks for the reply.  That is what I did and it did not work.  I got some support via email/phone and I figured out that it was the computer I was using it was not working on.  When I tried it on another computer it worked fine.  You can mark this discussion closed/resolved.

Thanks.

0 Kudos