How do you type the vertical line ( | ) in CE on a Mac?

2447
2
Jump to solution
08-12-2015 02:03 AM
NicolaiSteinø
Occasional Contributor

Across the Mac system, the vertical line ( | ) is evoked by "Alt i", but this doesn't work in CE. This is quite annoying as the "|" is used all the time when scripting.

Is this a bug?

Is there a workaround?

Best,

Nic

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
NicolaiSteinø
Occasional Contributor

Hmm… it obviously varies with your local keyboard layout. On my DK keyboard (on the Mac) the "|" is mapped on alt-i by default. CE overrides this combination with "Show Inspector". Changing the binding for this command in Inspector > General > Keys frees the combination and the "|" can be evoked again… what a relief – phew!

I should have figured this out

View solution in original post

0 Kudos
2 Replies
MatthiasBuehler
Regular Contributor

option-shift-7

I think it was .. don't have my mac right here ...

Matthias Buehler

Head of 3D Technologies

twitter: @MattB3D

------------------------------------

Garsdale Design Limited

matthias.buehler@garsdaledesign.co.uk

www.garsdaledesign.co.uk

0 Kudos
NicolaiSteinø
Occasional Contributor

Hmm… it obviously varies with your local keyboard layout. On my DK keyboard (on the Mac) the "|" is mapped on alt-i by default. CE overrides this combination with "Show Inspector". Changing the binding for this command in Inspector > General > Keys frees the combination and the "|" can be evoked again… what a relief – phew!

I should have figured this out

0 Kudos