How can I delete the terrain to get a flat city?

716
4
Jump to solution
05-28-2017 06:13 AM
RebeccaM
New Contributor III

Hi,

I would like to make the Paris example (http://www.arcgis.com/home/item.html?id=a90039c38043481889c06d9ba4a1e215) completely flat, so all the buildings and streets are on the same level. How do I do that?
I have ...
deleting the height map / terrain from the file server, but that has not worked, neither has setting
attr elevation = 0.

Can anyone help?

0 Kudos
1 Solution

Accepted Solutions
RebeccaM
New Contributor III

Problem solved, it seems to have worked with:

selecting all objects > Graph > Align Graph to Terrain > choose Align Function Project All > Heightmap choose y=0 > Offset choose 0.2.
Thank you

View solution in original post

4 Replies
AbhishekSobbana
New Contributor II

You can select all the objects and use "align shapes to terrain" option and select y=0 this will bring everything to one level,

I hope this helps you.

Regards

Ab

0 Kudos
RebeccaM
New Contributor III

Hi Ab, thank you.

This option is not accessible:

Any idea what's wrong?

0 Kudos
AbhishekSobbana
New Contributor II

In your case I guess you have to choose "Align graph to terrain". Select all the objects, right click on the viewport and click "Align graph to terrain", set y=0

Cheers

Ab

0 Kudos
RebeccaM
New Contributor III

Problem solved, it seems to have worked with:

selecting all objects > Graph > Align Graph to Terrain > choose Align Function Project All > Heightmap choose y=0 > Offset choose 0.2.
Thank you