Fail to Sync CityEngine with ArcGIS Urban

1062
5
12-19-2020 07:52 PM
ahajraso_CalPoly
New Contributor

I created a simple street grid in CtyEngine, and I converted my parcels  to static shapes.  I copied the shapes into my Parcels layer with the right scenario turned on. I tried to synchronize these changes with my ArcGIS Urban, but I received this error: "Failed to upload changes for 1 shapes. Run the "Cleanup Shapes" tool on these shapes with "Remove Coplanar Edges" checked and try to synchronize again. Check the log for details."

I did run the cleanup shapes, but still can not sync with ArcGIS Urban. Any suggestion what can I do differently, or why I'm getting this message?

5 Replies
Adam_Jones
New Contributor

I'm having the same issue. 

hsinclai
New Contributor II

same issue

0 Kudos
hsinclai
New Contributor II

https://youtu.be/sYipP67-Oqs

 

Followup video showing issue repetition

0 Kudos
hsinclai
New Contributor II

eclipse.buildId=unknown
java.version=1.8.0_151
java.vendor=Oracle Corporation
BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=en_US
Command-line arguments: -os win32 -ws win32 -arch x86_64 -data @noDefault

Info
Thu Feb 18 16:45:36 EST 2021
Failed to upload changes for shapes 00000000-0000-0000-0000-000000000000. Run the "Cleanup Shapes" tool on these shapes with "Remove Coplanar Edges" checked and try to synchronize again. - [ModalContext]

0 Kudos
hsinclai
New Contributor II

****WORKAROUND**** I had CityEngine 2020 installed on another computer and repeated my workflow there. It worked! If you have access to CE 2020 try rolling back until the issue is properly resolved. ****WORKAROUND****

0 Kudos