CityEngine 2016.x to LumenRT 2015 compatibility

1408
4
Jump to solution
01-12-2017 02:54 AM
NatanMicheletti1
New Contributor II

Hello,

I would like to know if the direct model export from CityEngine 2016.x to LumenRT 2015 is compatible and working as it is from CityEngine 2015.1 to LumenRT 2015.

We would like to update our CityEngine version to 2016, but we don't want to lose the awesome possibility to export models directly to LumenRT 2015.

Thank you in advance and best wishes

Natan

0 Kudos
1 Solution

Accepted Solutions
LR
by
Regular Contributor

Nope. You can manually specify the 2016 folder when installing Lumen but it won't work. 2015.0 and .1 only AFAIK.

View solution in original post

4 Replies
LR
by
Regular Contributor

Nope. You can manually specify the 2016 folder when installing Lumen but it won't work. 2015.0 and .1 only AFAIK.

NatanMicheletti1
New Contributor II

Ok, thank you very much for your answer!

Best wishes

0 Kudos
ThomasFuchs
Esri Regular Contributor
0 Kudos
NatanMicheletti1
New Contributor II

Ok, thank you very much!

Have a nice day,

Natan

0 Kudos