CITYENGINE 2012 AUTHORIZED THEN SAYS IT ISN'T

3036
13
11-28-2012 07:09 AM
AaronHosford1
New Contributor
I installed the trial version on my laptop, windows 7 64 bit, and ran the authorization wizard.  Now when i open ArcGIS admin it says it is installed and authorized.  When i run the program it says CityEngine is not authorized for use and tells me to run the authorization process again. 

Any help would be greatly appreciated.
0 Kudos
13 Replies
MatthiasBuehler1
Frequent Contributor II
Hey there !


Do you have by chance ArcGIS 10.0 also installed on your system ?

Let me know ..

Matt
0 Kudos
MatthiasBuehler1
Frequent Contributor II
0 Kudos
NicoleHanson
New Contributor III
I am having this same issue.  I have installed the patch, and I have 10.0.  It still doesn't work.
0 Kudos
MatthiasBuehler1
Frequent Contributor II
Hi !

Did you also set the -Dagol switch, as described here :
http://forums.arcgis.com/threads/68004-Trouble-starting-version-2012

?

Let me know ..

Matt
0 Kudos
NicoleHanson
New Contributor III
It's still not letting me authorize CityEngine.  I did add that line.
0 Kudos
MatthiasBuehler1
Frequent Contributor II
Hey Nicole !

Happy 2013 ! 🙂

Are you located in the U.S. ?
If so, please try calling the Esri Technical Support number you see here at the very bottom :
http://support.esri.com/en/downloads/patches-servicepacks/view/productid/186/metaid/1929

If you're not in the U.S., let me know and I'll try to organize someone who can help you.

Let me know ..

Matt
0 Kudos
NicoleHanson
New Contributor III
Hi Matt-

Yes, I'm in the US.  I currently have a concurrent license for Desktop.  My IT guy has been talking to ESRI tech support to get a concurrent license for the trial. 

Thanks for your help.
Nicole
0 Kudos
RobertCervellione
New Contributor
i am having the same issue. the i have a trial license, it is activated, but when i go to open the software it says its not activated. i do not have any other ersi software on the machine the trial is on. i also tried the license patch but still no luck

[ATTACH=CONFIG]21547[/ATTACH]
0 Kudos
MatthiasBuehler1
Frequent Contributor II
Hi !

I've contacted Esri and somebody in their ranks will come and help you out !

Cheers !

Matt
0 Kudos