Any ideas as to why my buildings within my scenes become transparent once exported/uploaded in the web viewer?

713
6
07-28-2014 11:31 AM
KathrynAngleton
New Contributor III

I have the transparency set to .8, yet the buildings are ghosted.

0 Kudos
6 Replies
by Anonymous User
Not applicable

There are a couple of things that might be happening here. Can you post an image so I might help you better?

0 Kudos
NicholasMartinez1
New Contributor II

Yes, here is a screenshot of the ghosted buildings on top of the terrain. In this specific scene, textures weren't used since the observation area is rather large for CityEngine. It is worth noting in the smaller scenes with textured buildings, they are ghosted as well. transparentbuildingsample.JPG

0 Kudos
KathrynAngleton
New Contributor III

Nicholas and I are working together, and I thought I had replied under my account but obviously did not. The picture and response posted under his account is in relation to the issues I am having with our webscenes.

0 Kudos
by Anonymous User
Not applicable

You mention it is doing this when exported to web scene. Are you saying that it is not doing this when in CE itself?  But you say the transparency is set to 0.8. Is it set that way through a CGA rule? Or through the Inspector in some other way?  I'm not sure what you are expecting with the 0.8 setting, but if there is a transprency set on the buildings, then I would expect the ghosting effect you show in the image. Any more info?

NicholasMartinez1
New Contributor II

I had previously read on these forums that in order for buildings to display solid a .8 transparency was recommended, though you were right. Setting it to 0 did the trick. Thank you!

MatthiasBuehler1
Frequent Contributor II

Hi, Actually, this should work by setting the value to 1 (opaque) .. But it works for you, so all good.

0 Kudos