Build request failed - Error 99 - Network access is disabled.

1013
5
05-05-2017 09:29 AM
KenGorton
Esri Contributor

When requesting a cloud make, it fails with this message: Build request failed - Error 99 - Network access is disabled. What is it telling me? Is it something within my control to fix, an issue with the network I am currently using or is it a fault on the server? Or is it something else entirely?

Thanks,

Ken

0 Kudos
5 Replies
NakulManocha
Esri Regular Contributor

I just did a build for iOS and I didn't get any such error. Make sure you have updated your app (click upload before doing a build) in the cloud.

-Nakul

0 Kudos
Marie_AimeeBabona_Nshuti
New Contributor

Dear Nakul,

 We are getting the same error while trying to connect to our portal via survey 123 connect. Could you please give us more details about how you've been able to resolve it.

Or any support from the community will be appreciated 

0 Kudos
ErwinSoekianto
Esri Regular Contributor

Hello Marie, 

I just tested this today, I am using AppStudio 3.3 and the Cloud Make servers are running. 

From your description, it doesn't sound like you are using AppStudio Desktop Cloud Make service. 

Are you having this issue using Survey123 Connect connecting to your Portal (ArcGIS Enterprise) ?

cc: Survey123 for ArcGIS

Thank you,

Erwin

0 Kudos
Marie_AimeeBabona_Nshuti
New Contributor

Hello Erwin,

I am not using the App Studio, the issue is when using Survey123 Connect to connect our  portal (ArcGIS Enterprise )

0 Kudos
ErwinSoekianto
Esri Regular Contributor

That's what I thought. I would recommend posting at Survey123 for ArcGIS

0 Kudos