Version requirements for Deep Learning Libraries in Google Colab

277
0
04-17-2024 12:04 AM
Labels (1)
AviparnaBiswas1
New Contributor

Hello,

Quite a long time back Google Colab updated its Python version. Also the Esri team updated their arcgis library version for the platform.

However, they did not provide any documentation regarding the deep learning libraries. 

For example: What if I want to use Python 3.10 for the EntityRecognizer? Last I know EntityRecognizer can be correctly run based upon Python 3.7 because one of the devs provided me the deep learning dependencies in Github forum.

I asked a similar question to them on Aug 7, 2023 and yet to have received any response. Is there any documentation for these dependencies?

Link of the issue:

https://github.com/Esri/arcgis-python-api/issues/1634

0 Kudos
0 Replies