Javascript 4.12 ObliqueViewer

25
0
01-24-2020 03:06 AM
Highlighted
New Contributor

Hi,

I'm trying to integrate an ObliqueViewer in my React application using the esri-loader but I don't see this component in the Javascript API 4.12 used by default.

If I try to change the version of the API with to 3.31 (where the component seems deployed) the app still loads the 4.12 version.

Is there any other solution I can use to reproduce the ObliqueViewer for version 4.12?

Thanks

Best regards

Emanuele Pecorari

Reply
0 Kudos
0 Replies