Will the Geoprocessor class eventually be available in version 4.0?

2491
2
Jump to solution
08-10-2015 04:51 PM
IanBroad
New Contributor III

In the new 4.0 version, will we still be able to consume hosted Python geoprocessing services through the Geoprocessor class?

I noticed the Geoprocessor class isn't currently part of the 4.0 version, but I know not everything has been added yet.

I just want to make sure that this functionality is not going away?

0 Kudos
1 Solution

Accepted Solutions
KristianEkenes
Esri Regular Contributor
0 Kudos
2 Replies
KristianEkenes
Esri Regular Contributor
0 Kudos
IanBroad
New Contributor III

Sweet.

0 Kudos