webgl support for standard derivatives is required but not supported.

648
2
07-23-2020 06:07 AM
youngchun
New Contributor II

running on chrome mobile browser i had the error message :

webgl support for standard derivatives is required but not supported.

how can i fix it?

Tags (2)
0 Kudos
2 Replies
Egge-JanPollé1
MVP Regular Contributor

Hi young chun‌,

Please refer to this page: Getting a WebGL Implementation 

Here they say:

WebGL 1.0 is supported in the stable releases of most major browsers on both desktop and mobile platforms. Chrome, Firefox, Internet Explorer, Opera, and Safari are all known to have good WebGL support on both desktop and mobile browsers.

But:

Technical issues such as known hardware problems or lack of required GPU features may prevent WebGL from running in some cases.

HTH,

Egge-Jan

youngchun
New Contributor II

Thank you for your reply.

So the problem is device's gpu. i will look into it.