VueJS 2.0 not support @arcgis/core?

385
2
05-12-2021 08:17 PM
昊匡
by
New Contributor II
 

I refer to an example of the official website, which works perfectly on the vue3.0 project using @ ArcGIS / core. But in vue2.0, it will report errors. Is there an example of vue2.0 for my reference???

昊匡_0-1620875615302.png

 

Tags (1)
0 Kudos
2 Replies
ReneRubalcava
Frequent Contributor II

I am going to guess it has to do with the babel configuration and possibly the underlying webpack config being used in vue-loader. Not too sure. Since we are full ESM, there might need to be some updates to how vue2 builds. I don't have a solid solution for this one, just guesses.

0 Kudos
昊匡
by
New Contributor II

anybody else?

0 Kudos