Version 4.18 and IE11

834
2
Jump to solution
10-19-2020 08:38 AM
StephenRhea
New Contributor III

Based on this quote from the 4.17 release notes, does this mean that the entirety of 4.18 will not work in IE11 or that only new features will not work? It reads as if the whole API won't work, but I'd like to make sure.

Version 4.17 will be the last release with support for Internet Explorer 11 and Edge Legacy browsers. This means that apps built with 4.18 (and beyond) will not function in IE11/Edge Legacy.

 

Tags (4)
1 Solution

Accepted Solutions
JuliePowell
Esri Contributor

Hi Stephen Rhea‌, it means that it will not work as we are removing IE11 support from the 4.x API. You can find more information in this blog which also covers ArcGIS Online and ArcGIS Enterprise in addition to the JS API: So Long Internet Explorer 11, and Thanks for All the Views 

View solution in original post

2 Replies
JuliePowell
Esri Contributor

Hi Stephen Rhea‌, it means that it will not work as we are removing IE11 support from the 4.x API. You can find more information in this blog which also covers ArcGIS Online and ArcGIS Enterprise in addition to the JS API: So Long Internet Explorer 11, and Thanks for All the Views 

StephenRhea
New Contributor III

Thanks, Julie Powell!

0 Kudos