npm esri-loader behind

191
1
12-29-2021 04:32 AM
RichardMoussopo
Occasional Contributor II

The api is now at version 4.22 but npm i esri-loader is still installing 4.21 any thoughts?

Tags (1)
0 Kudos
1 Reply
ReneRubalcava
Frequent Contributor II

There's a pending PR here, but being the end of the year, I'm guessing the maintainer is on vacation. 

It doesn't really need the PR though, you can configure esri-loader a couple of ways to the version you want.

https://github.com/Esri/esri-loader#configuring-esri-loader