Firefox problem with api javascript 3.26 and 4.9

434
3
10-26-2018 06:32 AM
SebastienPelletier
Occasional Contributor

Why all the samples of API 4.9 and 3.26 bug with firefox ?

0 Kudos
3 Replies
Noah-Sager
Esri Regular Contributor

Hi Sebastien, I checked several of the samples with Firefox (62.0.3 - 64-bit) and Windows 10, and they all seem to work. What version of Firefox are you using? Mac or PC? Do you see any error message(s) in the console?

SebastienPelletier
Occasional Contributor
I see a big white band on my map  I using Windows 7 on PC with firefox 63.0.1 I tested with this:https://developers.arcgis.com/javascript/3/samples/widget_infowindow/

0 Kudos
RobertScheitlin__GISP
MVP Esteemed Contributor

Sebastien,

   I just tested Fire Fox 63.0.1 and the sample you listed above and it displayed correctly. So it is likely some issue on your end.