esri/views/2d/engine/graphics/GFXObject

403
3
12-26-2018 11:35 PM
ntpciland
New Contributor II

Hi~
I have some problem with JS API 4.10
4.9 , GitHub - nickcam/FlareClusterLayer
require "esri/views/2d/engine/graphics/GFXObject", "esri/views/2d/engine/graphics/Projector"
But 4.10 without esri/views/2d/engine/*

0 Kudos
3 Replies
RobertScheitlin__GISP
MVP Esteemed Contributor

You need to request that the developer of that custom code update to 4.10

ntpciland
New Contributor II

Thank you Robert Scheitlin
Maybe I will tell  the developer of flareclusterlayer update to 4.10 later
Actually I would like to know the difference between 4.9 and 4.10
Release notes for 4.10 | ArcGIS API for JavaScript 4.10 )

It doesn't tell me about "engine/graphics/GFXObject" remove or move to which Class

RobertScheitlin__GISP
MVP Esteemed Contributor

I don't believe that esri/views/2d/engine is a documented class that is suppose to be publicly used.