ESRI JS API Sample: Viewshed broken

394
3
Jump to solution
12-08-2020 02:19 AM
NicolasGIS
Regular Contributor

Hello JS API team,

 

Just noticed that viewshed samples are broken in 3.X and 4.X:

https://developers.arcgis.com/javascript/latest/sample-code/geoprocessing-viewshed/index.html

https://developers.arcgis.com/javascript/3/samples/gp_viewshed/

The following error is logged in the console:

Error executing tool. Viewshed :

You must enter at least ONE observer point↵↵Failed to execute (Viewshed).↵Failed to execute (Viewshed).↵Failed to execute (Viewshed)

 

Cheers

0 Kudos
1 Solution

Accepted Solutions
KenBuja
MVP Honored Contributor

Are you still getting that error? I'm not seeing it on either sample in Chrome, Firefox, or Edge.

View solution in original post

0 Kudos
3 Replies
KenBuja
MVP Honored Contributor

Are you still getting that error? I'm not seeing it on either sample in Chrome, Firefox, or Edge.

View solution in original post

0 Kudos
NicolasGIS
Regular Contributor
Indeed, it is solved !
0 Kudos
LibertadChapinal
New Contributor II

The solution is down and also the sample codes, have you got any example working?

0 Kudos