Error when trying to add feature in REST directory

242
5
09-06-2019 03:06 PM
DavidWilson3
Occasional Contributor

What is causing this internal error? The table settings have been made editable. 

0 Kudos
5 Replies
VictorTey
Esri Contributor

Can you confirm if there are any message in the ArcGIS Server/Portal logs?

0 Kudos
DavidWilson3
Occasional Contributor

Victor,

I cannot find any other messages anywhere else, not in the console nor in arcmap.

0 Kudos
VictorTey
Esri Contributor

Hi, you need to check the server for server log by setting the log mode to debug. This will establish if the error occur on client before it hits the server or after it hits the server. The log manger is on manager page -> log tab

0 Kudos
ThanHtetAung_EsriAu
Esri Regular Contributor

Hi David,

Arcgis manager url shall look like , 

First go to your feature service url, remove uri until rest/service, https://xxxxx.com/arcgis/[rest/service/xxxxx]

And then go to https://xxx.com/arcgis/manager

UI shall be look like below.

And click query, or you can filter less message by choosing source from your source dropdown [choose your map service]

0 Kudos
shaunfontanella
New Contributor II

Hi Than,

I understand what you are trying to do with that url above but it actually resolves to an adult site.  My poor intern clicked on it much to his chagrin.  Maybe edit it?

BTW, I helped Dave look through the logs and we figured out it was the permissions on the feature class in the GDB.  Added the web service account and it worked.  Thanks for the help.

0 Kudos