Can't find varible required

193
2
Jump to solution
10-01-2021 04:10 PM
jh9
by
New Contributor II

Hi all - I'm getting the below error on a specific version of Safari (15.0). Any help is greatly appreciated!

Screen Shot 2021-10-01 at 3.42.47 PM.png

0 Kudos
1 Solution

Accepted Solutions
jh9
by
New Contributor II

It ended up being because the script listener is completely ignored by safari 15.0, ended up refactoring to fix the bug. thanks for the reply! @Noah-Sager 

View solution in original post

2 Replies
Noah-Sager
Esri Regular Contributor

Does the error only occur in that version of Safari, and not in other browsers? That error looks like the API is not getting loaded properly.

0 Kudos
jh9
by
New Contributor II

It ended up being because the script listener is completely ignored by safari 15.0, ended up refactoring to fix the bug. thanks for the reply! @Noah-Sager