AreaMeasurement2D widget generates console errors in 4.22

157
1
01-15-2022 03:57 AM
JanHellenberg
New Contributor II

In 4.22, the AreaMeasurement2D widget generates the following errors:

JanHellenberg_0-1642247671270.png

This can be seen in the sample code:

https://developers.arcgis.com/javascript/latest/sample-code/widgets-measurement-2d/live/

Also, the LineMeasurement2D seems to have the same 404.

Is there an easy workaround for this?

Tags (2)
0 Kudos
1 Reply
Noah-Sager
Esri Regular Contributor

Hi @JanHellenberg, unfortunately this is a known issue that will be fixed at the next release (4.23 due out this Spring). This error does not prevent the widget/app from working properly. There is not a workaround that I am aware of at this time.

0 Kudos