Select to view content in your preferred language

PostGIS not updating on Arcmap Arccatalog

204
1
05-30-2024 07:25 AM
Labels (2)
ReaHawtin1
New Contributor II

Hello,

I'm hoping someone can help me with an issue I'm having on Arcmap/ArcCatalog. I'm currently trying to add layers through QGIS postgres and then using the grant wizard on PG admin to change privileges so the updates will show on ArcCatalog. but so far the ArcCatalog is not updating. I was wondering if this is because the PG admin needs updating or because our ArcGIS enterprise version is no longer supported?. I have tried a few solutions and nothing has worked. 

0 Kudos
1 Reply
VinceAngelo
Esri Esteemed Contributor

There's a whole lot of unclear things here, which is probably why there hasn't been a response.

So, please answer the following questions:

  • What version (and service pack level) of ArcMap are you using?
  • What exact version of QGIS are you using?
  • What exact version of PostgreSQL are you using?
  • What exact privileges are bestowing using GRANT wizard ?
  • How is one of the affected tables defined (the complete CREATE TABLE as reported by pgAdmin)?
  • What version of pgAdmin are you using?
  • At what exact version is your geodatabase?
  • What "solutions" have you tried that didn't work?

You can either reply below or edit the original question to contain this information.

- V