ArcGIS Workforce mobile app iOS 16

111
2
Jump to solution
11-01-2022 11:03 AM
StephanieRinguet2
New Contributor III
Spoiler
 

Hi, we are wondering if the ArcGIS Workforce mobile app is certified with iOS16? We would hate to update our field IPads and have Workforce not running properly!

Thank you

0 Kudos
1 Solution

Accepted Solutions
BrentWindebank
New Contributor

@StephanieRinguet2 , 

There should not be an issue with arcGIS workforce mobile compatibility and the new iOS16. The app store only requires a minumum of iOS 14.5 to operate this app. (https://apps.apple.com/us/app/arcgis-workforce/id1485598093). 

A change will most likely be improved battery life of devices. There will, of course, be no new updates to the workforce app. 

Goodluck, 

Brent 

View solution in original post

2 Replies
BrentWindebank
New Contributor

@StephanieRinguet2 , 

There should not be an issue with arcGIS workforce mobile compatibility and the new iOS16. The app store only requires a minumum of iOS 14.5 to operate this app. (https://apps.apple.com/us/app/arcgis-workforce/id1485598093). 

A change will most likely be improved battery life of devices. There will, of course, be no new updates to the workforce app. 

Goodluck, 

Brent 

StephanieRinguet2
New Contributor III

Thank you!

0 Kudos