Upgading webapp from 2.22 -> 2.23 (get 'Access is denied')

425
0
01-16-2022 02:59 PM
JohnSasso
New Contributor II

I developed a number of webapps with Web AppBuilder v2.22.  Given that WAB thru ArcGIS Online is now at v2.3, I installed the WAB Developer v.2.23 API.  However when I try to upgrade a webapp (#2) to v2.23 as follows:

cd c:\arcgis\arcgis-web-appbuilder-2.23\server
node_x64 upgrade < c:\arcgis\arcgis-web-appbuilder-2.22 > 2

I get "Access is denied".  I even tried running CMD.EXE with Admin privileges and I get the same thing.  The above happens with all my webapps, even the most basic, non-customized ones.

0 Kudos
0 Replies