Track Viewer cant create track view

319
4
Jump to solution
11-28-2021 06:59 PM
ChiefKeefSosa300
New Contributor II
 

Hello all, have a problem with track viewer app. 

Want to create a new track view but the progress bar stuck at 0% and at the bottom of the screen it says

"Couldn't create track view. Item does not exist or inaccessible."

 

0 Kudos
1 Solution

Accepted Solutions
ChiefKeefSosa300
New Contributor II

Hi I have solved this problem on March 2022 sorry for late reply this is for anyone who have trouble on setting arcgis tracker in the future.

The solution to this problem is:

- On spatiotemporal server enable in and out port for Arcgis (refer to their site)

- In service section on each server (portal, server, data store) start all Arcgis service as a domain permission.

- Give permission to all folder and subfolder to domain.

- Run Configure Arcgis Server Account and enter your domain detail.

Restart Server, Portal and Data Store services and you can run Arcgis Tracker app.

View solution in original post

0 Kudos
4 Replies
AaronPulver
Esri Regular Contributor

Hi @ChiefKeefSosa300 are you using ArcGIS Online or ArcGIS Enterprise?  Does this happen every time you try to create a track view?

0 Kudos
ChiefKeefSosa300
New Contributor II

Hello @AaronPulver i use arcgis enterprise. this my first time using track viewer app. btw i already enable location tracking in portal setting. as of today we validate the data store of spatialtemporal but the problem still exist.

0 Kudos
AaronPulver
Esri Regular Contributor

If you open developer tools in your browser and go to the network tab then try to create a track view do you see any more details in any of the requests/responses? Based on the error you posted, this seems like an issue with the feature service or datastore not being able to actually create the view layer correctly. You may have better luck trying to troubleshoot with customer support if you're not working with them already.

0 Kudos
ChiefKeefSosa300
New Contributor II

Hi I have solved this problem on March 2022 sorry for late reply this is for anyone who have trouble on setting arcgis tracker in the future.

The solution to this problem is:

- On spatiotemporal server enable in and out port for Arcgis (refer to their site)

- In service section on each server (portal, server, data store) start all Arcgis service as a domain permission.

- Give permission to all folder and subfolder to domain.

- Run Configure Arcgis Server Account and enter your domain detail.

Restart Server, Portal and Data Store services and you can run Arcgis Tracker app.

0 Kudos