Select to view content in your preferred language

Unable to login Survey 123

134
0
06-12-2024 06:38 AM
OmarMohamed
Esri Contributor

Hey Support,
· We installed Survey 123 version 3.19 in Getac Tablet windows 11 with our client Network
· We login to Getac Tablet using external credentials from client environment domain
· We add ArcGIS portal URL in ArcGIS Survey 123 portal connections which using LDAP authentication in our client environment
· While trying to login with active directory user the attached error message appears to us
· Based on us troubleshoot as below:
                 o We have added a built-in member not “active directory member” but same error happens
                 o We have a staging environment with the same login credentials (Active Directory) I disconnect the Active directory configuration and use a built-in user and it works successfully
                 o Also, Based on Esri Community and Technical support it is bug happens in Survey 123 version 3.16
https://support.esri.com/en-us/bug/when-using-an-arcgis-enterprise-organization-configured-bug-00015...
https://community.esri.com/t5/arcgis-enterprise-portal-questions/error-code-204-host-requires-authen...
We need from your side that this bug is still exits in Survey 123 version 3.19 and once we login to Getac Tablet with active directory credentials within its network the will not appear and I can login successfully


Thanks
Omar

@JamesTedrick, @IsmaelChivite @ArchitSrivastava 

 

Error Message.png

0 Kudos
0 Replies