Survey fails to export data

82
2
09-29-2022 12:56 AM
TiiuKelviste
New Contributor III

We are having trouble getting out data of any of our survey forms published. Export data fails to download, even with only a few records (29). 

image.png

0 Kudos
2 Replies
Richard_Purkis
Esri Contributor

Hi @TiiuKelviste 

Thanks for raising the issue. Would mind providing more details about your issue:

  • Does this occur when exporting a single record?
  • Is this happening on all surveys or only one?
  • Has this worked before for you?
  • Is this happening on all browsers?
  • Is this happening on all devices?
  • Is this happening for all people with permissions to access results?
  • Are there any errors in the web traffic console?

Thanks

0 Kudos
TiiuKelviste
New Contributor III

Thanks for contacting back to me:

  • Does this occur when exporting a single record? both ways, on selection and then you just want to download the whole form
  • Is this happening on all surveys or only one? we tried on different surveys and didn't see any difference in behavior
  • Has this worked before for you? yes
  • Is this happening on all browsers? we tested on chrome and firefox
  • Is this happening on all devices? I'd say yes, we tried different UI (survey, hub)
  • Is this happening for all people with permissions to access results? yes - form owner and admin, publisher 
  • Are there any errors in the web traffic console? no

Can this be related to this issue? We updated it as instructed though:

 

0 Kudos