I can not reach my survey in Survey123

675
15
Jump to solution
09-21-2021 02:56 AM
OrçunAkkay
New Contributor III

I have created some surveys via Survey123 app and using them for almost 2 years. I was using Survey123 website to check records and see them. Today, I have tried to access my survey via Survey123 Website but an error occurred. It says "related feature does not exist or not accessible for this user". I am the survey's owner so it shouldn't be a problem. I also checked "active portal" in Survey123 app it seems okay. I can send records to related survey via Survey123 mobile app. There was no problem in last week. Can someone help me with this as soon as possible. I am running some core process' of my company here, so it's urgent for me. Also, as you can see in "Screenshot_2" I can reach one of the surveys among others. All of them created via Survey123 app, why can I access only this one on the website?

Tags (2)
1 Solution

Accepted Solutions
Ruth_JiatengXu
Esri Contributor

Hi @OrçunAkkay @KerryKang @Mondi_GIS @HusamAllthawi 

The fix is already on production website. Your surveys with audio question should be loaded as expected on website and web app. 

Thanks,

Ruth

View solution in original post

0 Kudos
15 Replies
Mondi_GIS
Occasional Contributor

Lots of people have this issue - I think it must be some disaster relating to the latest upgrade/release of Survey123.

I hope that ESRI is working on resolving it as a top priority...

HusamAllthawi
New Contributor II

I have the same problem hope Esri can fix it soon

 

0 Kudos
JamesTedrick
Esri Esteemed Contributor

Hi @OrçunAkkay , @HusamAllthawi ,

Do either of you have an example that is publicly accessible so that the Survey123 team can attempt to troubleshoot?  If not, can you share the form, along with the version of Survey123 that published the form (if known)? 

Have you opened up support tickets with Esri to further troubleshoot this issue?

0 Kudos
Mondi_GIS
Occasional Contributor
I can email through an example - I am wondering if it might have something to do with surveys published using an old Survey123 template (something I need to investigate further).
0 Kudos
OrçunAkkay
New Contributor III

There is no publicly shared form and I did not open up a support ticket, how can I do that? I can not share the form because I can not even enter the settings tabs of it.

0 Kudos
JamesTedrick
Esri Esteemed Contributor

Hi @Mondi_GIS ,

Please feel free to e-mail jtedrick AT esri.com .  If possible, please send over the the entire survey folder zipped.  The template itself isn't likely to be an issue, but there might be an issue with the file format used by the website (the .webform file).

0 Kudos
KerryKang
Occasional Contributor II

Hi @JamesTedrick 

 

I posted a posting related to this issue yesterday and this is my observation. It looks like it's related to 3.12 version lock to me (https://community.esri.com/t5/arcgis-survey123-questions/access-error-to-the-survey123-setting-page/m-p/1100204#M37350)

  • Cannot open the site (where all settings are) if
    • Surveys were built on 3.12 and have version locked to 3.12 for webform

However, surveys will still work and feature layers and data are still there.

 

  • Can open the site (where all settings are) if
    • Survey were built on 3.12 and version lock is not applied (for webform, the option 'always use the latest version' is selected).
    • Survey were built on earlier than 3.1

I am in Canada and have contacted our tech support. But I am wondering if this is related to the recent update?

 

Thanks.

 

Kerry

0 Kudos
JamesTedrick
Esri Esteemed Contributor

Hi @KerryKang , @OrçunAkkay , @Mondi_GIS , @HusamAllthawi ,

Based on the forms shared with us so far, there appears to be an issue with forms that have the 'audio' question type that is preventing them from displaying in the Survey123 website's Collaborate/Data/Analyze tabs.  If this description doesn't match your form(s), let us know in the comments.

0 Kudos
OrçunAkkay
New Contributor III

Yes, there are couple of audio questions. What should I do? Should I delete that type of questions?

0 Kudos