ArcGIS Survey123 3.13 Geocode Appereance

176
3
09-17-2021 04:18 AM
HasanGüler
New Contributor II

Hello,

I have just tried the new 'Geocode Appereance'. However, calculations on questions with that appearance do not work on the web. As it can be seen in the image below, it should have calculated the second question ( the one with geocode appearance) according to the first question. Likewise, the read-only feature does not work in this appearance mode. Calculations do work in ArcGIS Survey123 Connect preview screen.

 HasanGler_0-1631877241106.png

Can you please help me with how to use calculations on geocode appearance in order to transfer data from other questions.

Thanks.

 

0 Kudos
3 Replies
JamesTedrick
Esri Esteemed Contributor

Hi @HasanGüler ,

Can you share the form that produces this example?  Could you also explain how you would use a calculation with the geocode question - if you are simply repeating the value of another question, why not have only the geocode question?

0 Kudos
HasanGüler
New Contributor II

Hi James,

We collect address information with 5 different questions such as city, district, neighborhood, building number and we automatically capitalize and standardize this data. What we would like to do is to concatenate those 5 different questions and geocode that information so that people will not have to enter their location with geopoint question again. We would be really grateful if you can help us to solve that problem.

Sincerely,

 

0 Kudos
MayraHernandez
New Contributor III

Hi @JamesTedrick & @HasanGüler , I am having a similar issue. I created a survey in Survey123 Connect and added one geocode question. It works great in the Connect preview screen but doesn't work when I view it on the web. Any advice?

Thank you,

Mayra 

0 Kudos