Hmm there seems to be an issue the story can't be loaded story map

505
3
09-18-2021 07:49 AM
AlfonsodelaVega
New Contributor II

I have a problem with my story map ...

I build a story with videos, arcgisdashboard, an integration (a dashboard report from PowerBi), images, etc.

Since yesterday appears the message "Hmm there seems to be an issue the story can't be loaded story map" when I edit and view my story.  Next the PowerBi integration dissapears, but the problem continues. The problem are more frecuent since I added some videos in a side car. Some videos are linked from vimeo and others are hosted in the storymap.

This is the link to the story: https://storymaps.arcgis.com/stories/07fc69d955e742228c2428e3b68365e5

Any ideas how to solve.

 

Thanks

Tags (3)
0 Kudos
3 Replies
IhabHassan
Esri Contributor

I opened the app, loaded without an issue for me

Regards
Ihab
0 Kudos
AlfonsodelaVega
New Contributor II

@OwenGeo @IhabHassan Thanks for your answers. 

At first the application works fine, but after going up and down a couple of times the error message appears. I tried Chrome and Firefox on Windows and Chrome for Android with the same results.
Any idea will be appreciate.
Greetings

0 Kudos
OwenGeo
Esri Frequent Contributor

@AlfonsodelaVega -- I'm sorry you experienced an issue with your story. However, like @IhabHassan, today was also able to open your story and didn't see any issues. Please let us know if you're still experiencing issues.

Owen Evans
Lead Product Engineer | StoryMaps
0 Kudos