Select to view content in your preferred language

Move/Rotate Tool Anchor Point Issue

190
3
3 weeks ago
eiger_33_bryan
New Contributor

I have a ArcPRO Basic License originally it was v3.2 and I recently updated to v3.3.

Previously, when I used the Move/Rotate tool I could select the Anchor point, zoom and/or move to another location and the anchor point would stay where I placed it.

Lately, when I place the anchor point (Ctrl-Click or Ctrl-Move), if I Zoom in/out, the anchor point reverts to the center of the shape.

Am I doing something wrong? Have I inadvertently changed a setting?

0 Kudos
3 Replies
Robert_LeClair
Esri Notable Contributor

Hmmm...my ArcGIS Pro 3.3 does not exhibit this behavior.  I can use the CTRL key to move the anchor point to a new location, zoom in/out and the new anchor location stays where I moved it to.  Is your snapping on by chance?  Maybe that's the issue is the anchor point is not snapping to the feature?

You can also consider doing a soft reset of ArcGIS Pro following the steps here.

0 Kudos
eiger_33_bryan
New Contributor

Thanks for responding

I checked Snapping and it is on.

I played with the Anchor and found that if I only select a single polygon the Anchor will move as soon as I zoom in or out, but if I select 2 or more polygons the anchor remains locked in position. I created a different Geodatabase to see if there was a chance that the geodatabase was corrupted, same issue.

I'll do a soft reset and see if that fixes it.  Thanks again

Robert_LeClair
Esri Notable Contributor

Certainly!  Let me know how it goes.

0 Kudos