Layer is not completely drawn

102
3
09-24-2022 05:24 AM
AriannaBrestuglia
New Contributor II

Hi everyone! i just activated a creator account (so far i have been using the free trial). I need to upload shapefiles I created on Qgis previously. When I add a hosted layer with my shapefile it appreciates as loaded but when I open it in map viewer to process it nothing appears and sometimes it says "layer is not completely drawn", but I just don't understand how to solve it. I have tried loading various shapefiles but the problem always recurs. Only if from mapviewer I load the shp directly from file (so directly from the folder on my desktop) it appears normally. The shp I have to load though is too big so it tells me to load it with feature layer hosted. Of course before, using the free trial, everything worked perfectly. Can anyone help me with this? I urgently need to make a map by luday and I can't solve this problem! Thanks in advance!!!

 

3 Replies
ESHKOLYOSH
New Contributor

I have the same problem.

layers are not shown in a free account that i turned into a creator.

AriannaBrestuglia
New Contributor II

did you solve the problem?

0 Kudos
JesseCloutier
Esri Community Manager

Hi @AriannaBrestuglia,

I'm sorry to hear that you're running into a challenge that's been difficult to figure out, and we want you to get the answers you need! Whenever an issue is urgent or time sensitive, we recommend contacting our support team directly at: Technical Support

Esri Community is platform we host and manage primarily for peer-to-peer collaboration and knowledge sharing, and, as such, there aren't time requirements for how quickly someone might respond. Once you receive an answer from Technical Support, please be sure to come back here and share what you learn in this thread so that @ESHKOLYOSH and others who may have a similar question can learn from it as well! 

Kindly,

Jesse Cloutier
Community Manager, Engagement & Content
0 Kudos