Join Field produces <null> values

115
2
08-12-2022 09:33 AM
Labels (2)
mI573RfoXy
New Contributor

Hi there,

for a final exam at the university we have to work out a web scene for that several measurements in a .csv should be implemented first. So far so good, but in two of the tables the coordinates are missing. The measurements have unique IDs and are related between the three tables. In my opinion the tool "Join Field" should work out, but if trying to validate the error code "003237: Join had no matches" occured. It is possible to rund the operation and it will add rows exactly named as in the Join Table Field only leaving the values empty <null>. So somehow it is working and somehow not. Looking after the meaning of the error code it is about corrupted indexing or missing indexation (that step I have done after the first failure of validating and arcgis pro gave that message to me of missing). By now it is totally out of my acknowledgement why arcgis cannot run successfully this operation. For a better understanding there is screenshot attached.

Best greetz

0 Kudos
2 Replies
AndyAnderson
Occasional Contributor II

Are you allowed to ask for help on your final exam?

— Andy

0 Kudos
mI573RfoXy
New Contributor

It's not about having no clue or hint to get some results in. Because with the older version there was no problem at all with merging the exact same data. So do you know something, a hint in the direction is all I need? And for calming your concerns I have the exam finished with a workaround;) 

0 Kudos